We recently had to update all of our Legacy Apps for iOS. Unfortunately a part of these updates required us to remove support for a good majority of past iOS versions. As of October 2017 all Mindifi apps on the Apple App Store require you to have at least iOS 11 for your Apple device.

We held on to the old legacy code as long as we could for our loyal following. But Apple required us to make these updates in order to remain on the App Store.

We sincerely apologize for any inconvenience this may cause and will continue to do our best to support past iOS versions on our new apps.

If you still have an old version of one of our apps you’re welcome to not update if you are still on iOS 6, 7, 8, 9, or 10.